Transcriptions taking a long time or failing to be added to notes
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 11:43 AEST
Investigating
Due to an issue with an upstream service provider, transcriptions may take a long time or fail when requested on videos in Dovetail notes.
Posted Sep 21, 2022 - 08:34 AEST
This incident affected: Transcription.