Video highlights not working
Incident Report for Dovetail
Resolved
The incident has been resolved
Posted May 19, 2022 - 18:19 AEST
Monitoring
We've deployed a fix, users should be able to play highlights in Stories and hightlight tables after giving the page a refresh. We're monitoring for any further issues.
Posted May 19, 2022 - 18:17 AEST
Identified
The issue has been identified and a fix is being implemented
Posted May 19, 2022 - 17:45 AEST
Investigating
We are currently investigating an issue playing video highlights from within Stories and highlight tables. A workaround is to play the video from within the note screen. We're investigating the cause of the issue and will post updates here.
Posted May 19, 2022 - 17:31 AEST
This incident affected: Markup.