Dovetail Unavailable – All requests timing out
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:58 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2021 - 17:58 AEST
Monitoring
The cause of the issue has been identified as a database failover. The system has recovered automatically but we are continuing to monitor the situation.
Posted Sep 27, 2021 - 16:23 AEST
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 16:13 AEST
This incident affected: Core.