Some users are unable to login
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:44 AEDT
Monitoring
We are monitoring the situation, clearing cookies and cache will be able to resolve any issues
Posted Jan 25, 2023 - 10:04 AEDT
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 08:55 AEDT
This incident affected: Authentication.