Issues importing data from CSV
Incident Report for Dovetail
Resolved
This has now been resolved.
Posted Jan 08, 2021 - 13:30 AEDT
Identified
Some users may experience issues related to importing data from a CSV. We are actively working on a fix and will keep customers updated with the latest information.
Posted Jan 08, 2021 - 11:28 AEDT
This incident affected: Core.