Emails temporarily unavailable
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted May 11, 2022 - 18:41 AEST
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 16:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 16:51 AEST
Identified
Due to an upstream provider issue, Dovetail currently can not send outbound emails. This effects sharing, invites and new sign up email verification. We are working with our provider to solve this issue.
Posted May 11, 2022 - 16:13 AEST
This incident affected: AWS (Emails) and Authentication.