Dovetail unavailable for all users
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 16:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 15:12 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 15:07 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 15:04 AEDT
This incident affected: Core.