Backstage: Searching for content by Person fails
Incident Report for Dovetail
Resolved
The issue has been resolved
Posted May 10, 2022 - 17:56 AEST
Monitoring
A fix has been applied to address the problem. We are monitoring to find any further issues.
Posted May 10, 2022 - 17:41 AEST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 15:28 AEST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 15:24 AEST
Investigating
We are currently investigating an issue that causes searches that have a People filter enabled to fail to load. This issue also affects People pages in Backstage.
Posted May 10, 2022 - 14:08 AEST
This incident affected: Core and Backstage.