Transcripts without custom vocabulary are failing to process
Incident Report for Dovetail
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 19:00 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2021 - 18:43 AEDT
Update
We have a temporary workaround to fix transcript processing and a permanent solution is in progress.
Posted Nov 03, 2021 - 18:14 AEDT
Identified
The issue has been identified and a fix is being implemented.

As a workaround you can put anything in the custom vocabulary input when beginning a transcription and it will succeed.
Posted Nov 03, 2021 - 18:05 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 03, 2021 - 17:50 AEDT
This incident affected: Transcription.