Workspaces with a cancelled subscription have temporarily lost access
Incident Report for Dovetail
Resolved
All affected workspaces have their old access restored.
Posted Nov 23, 2022 - 17:58 AEDT
Identified
The issue has been identified and we are now working to restore access to cancelled workspaces.
Posted Nov 23, 2022 - 16:47 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 16:46 AEDT
This incident affected: Core (Core - USA).