Video uploads and audio transcriptions failing to process
Incident Report for Dovetail
Resolved
The incident has been resolved
Posted Jun 10, 2022 - 14:44 AEST
Monitoring
Our upstream service provider is recovering and we have applied an additional fix to process videos using an alternate method. Processing may be slow as we work through a backlog of videos.
Posted Jun 10, 2022 - 14:34 AEST
Update
Newly uploaded videos are failing to process. Highlight reel exports and audio transcription are also impacted.
Posted Jun 10, 2022 - 13:38 AEST
Investigating
Due an issue with an upstream service provider, some video processing may take a longer time than usual or fail.
Posted Jun 10, 2022 - 13:36 AEST
This incident affected: Multimedia processing.